Streaming Historical Data Delay
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 12:00 UTC
Monitoring
We have completed our weekend maintenance and streaming historical data is uploading and processing data. Users might see a delay in their reporting until everything is caught back up to current.
Posted Mar 31, 2024 - 18:44 UTC
This incident affected: Australia (VDI & DaaS - Historical Data Flow to Database), EMEA (VDI & DaaS - Historical Data Flow to Database), and US (VDI & DaaS - Historical Data Flow to Database).