Connectivity Issues

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved. Thank you for your patience during this brief interruption.
Posted Sep 15, 2025 - 14:53 UTC

Monitoring

We identified the issue and performed remediation steps, which have resolved the issue. We are monitoring the results while connections are fully restored.
Posted Sep 15, 2025 - 14:19 UTC

Investigating

We are currently investigating an internal issue causing some connectivity failures to the DEX platforms. Some users may see login failures or timeouts. We will provide updates as we learn more. Thank you for your patience.
Posted Sep 15, 2025 - 14:02 UTC
This incident affected: DEX (US Region, EMEA Region, APAC Region), WorkFlow (US Region, EMEA Region, APAC Region), VDI (US Region, EMEA Region, APAC Region), Desktop and Apps (US Region, EMEA Region, APAC Region), Compliance (US Region, EMEA Region, APAC Region), Synthetic Monitoring (US Region, EMEA Region, APAC Region), and Global Agents (US Region, EMEA Region, APAC Region).