AI Assistant - Intermittent errors

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved.
Posted May 11, 2026 - 23:05 UTC

Monitoring

We have been informed that all third-party services have recovered and we are monitoring our systems to validate that everything is back to operational. One final update will be sent once confirmed.
Posted May 11, 2026 - 22:21 UTC

Investigating

We are currently investigating an issue with third-party services (Azure API) that may result in some AI Assistant query errors. The query should succeed on a retry. We will provide updates as we learn more.
Posted May 11, 2026 - 19:44 UTC
This incident affected: DEX (US Region, EMEA Region, APAC Region).