Azure Virtual Desktop Scout is failing
Incident Report for ControlUp Status Page
Resolved
A new hive version has been released into Production to address the Azure Virtual Desktop Scout failures. Scouts running from Cloud Hives are already using the new hive version. For scouts running from Custom Hives, please download the 1205 version from your Scoutbees web console and upgrade your current custom hives.
Posted Nov 18, 2023 - 16:52 UTC
Update
The Dev team has identified the issue and is producing an updated build to address the Azure Virtual Desktop scout connection issue. We will provide another update as soon as we have validation that the new build is ready for production release.
Posted Nov 17, 2023 - 21:48 UTC
Identified
We are currently investigating an issue with Scoutbees Azure Virtual Desktop Scout.
This scout is failing in both Cloud and Custom Hive methods.
Posted Nov 17, 2023 - 14:09 UTC