Partial Service disruption - Synthetic Monitoring

Incident Report for ControlUp Status Page

Resolved

The incident has been resolved and operations have returned to normal. Thank you for your patience.
Posted Mar 12, 2025 - 17:39 UTC

Monitoring

The issue has been identified, and remediations are beginning to be implemented in a controlled manner. We will continue to monitor performance as everything is restored. Thanks for your patience!
Posted Mar 12, 2025 - 16:34 UTC

Investigating

We are currently investigating an issue affecting Synthetic Monitoring access. We will provide an update as we learn more
Posted Mar 12, 2025 - 15:42 UTC
This incident affected: EMEA (Synthetic Monitoring / Scoutbees - Alert Services, Synthetic Monitoring / Scoutbees - All Cloud Hives, Synthetic Monitoring / Scoutbees - All Custom Hives, Synthetic Monitoring / Scoutbees - All Hives, Synthetic Monitoring / Scoutbees - Daily Digest, Synthetic Monitoring / Scoutbees - EUC Image Anomaly Detection, Synthetic Monitoring / Scoutbees - Scoutbees Web Interface, Synthetic Monitoring / Scoutbees - Webhook Interface) and US (Synthetic Monitoring / Scoutbees - Alert Services, Synthetic Monitoring / Scoutbees - All Cloud Hives, Synthetic Monitoring / Scoutbees - All Custom Hives, Synthetic Monitoring / Scoutbees - All Hives, Synthetic Monitoring / Scoutbees - Daily Digest, Synthetic Monitoring / Scoutbees - EUC Image Anomaly Detection, Synthetic Monitoring / Scoutbees - Scoutbees Web Interface, Synthetic Monitoring / Scoutbees - Webhook Interface).