Historical Data Delay
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved. Please contact support@controlup.com if you are still experiencing issues after performing the remediation steps.
Posted Mar 02, 2023 - 13:39 UTC
Monitoring
We have identified and fixed a backend issue causing some Insights data to be delayed beginning Sunday, February 26, at Midnight UTC. Affected customers will be contacted shortly for remediation steps (Monitor Cluster Restart).
Posted Mar 01, 2023 - 17:21 UTC