Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
The incident has been identified and resolved. We have located an issue in our data flow pipeline and resolved it.
Currently, data that was uploaded recently is missing from your Insights reports. The gap will be closed in the next 12-24hr.
Posted Jan 17, 2022 - 09:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2022 - 08:55 UTC
This incident affected: ControlUp Insights (Historical Data Flow to Insights Database).